You are here: Flare > Installation - Activation - Registration > Flare V8 System Requirements

System Requirements for Flare V8

Article #:IAR1016F Product: Flare Version:8.0

Summary:

The following is the listing of system requirements to run MadCap Flare V8.

Flare Requirements

Note: Office 365 and Sharepoint 365 are not supported at the present time.

Note: Running MadCap Products on Apple / Mac computers:

MadCap products currently require Microsoft Windows. Several users have installed Windows on their Macs using programs that enable them to run Windows. The system requirements remain the same for the version of Windows running on the Mac.

Attribution:

Last updated:

November 28, 2012

Author:

Rob Hollinger

Contributions by:

Paul Stoecklein

 

 


Copyright © 2013 MadCap Software Inc. All rights reserved.