MadCap Central System Requirements

 Article #: IAR1001MC  Product: MadCap Central   Version: 2

Summary:

The following is the listing of system requirements to run MadCap Central.

Full Description:

  • MadCap Flare 2016 r2 or later
  • Latest stable versions of Chrome, FireFox, and Safari (Mac OS X only)
  • Microsoft Edge
  • Active Internet Connection

Attribution:

Last updated:

03/28/2019

Author:

Marvin Mallari

Contributions by:

MadCap QA