System Requirements for Flare V9

Article #:IAR1017F Product: Flare Version: 9.0

Summary:

The following is the listing of system requirements to run MadCap Flare V9

Flare Requirements

An Internet Connection is required to download certain components of the Requirements (.Net Framework and SQL Server Compact).

  • Windows XP Service Pack 2 or later, Windows Vista Service Pack 1, Windows 7 (32 and 64bit), and Windows 8 including all required updates
  • Microsoft .NET Framework 4.0 or later

  • Microsoft SQL Server Compact Edition 4.0 (Installed with first use of Flare)
  • Pentium 4 or higher processor with at least 4GB of RAM and 400MB of available hard drive space.
  • Microsoft Internet Explorer 7.0 or later
  • Adobe Acrobat Reader
  • Java Runtime Environment (JRE) 6.0.15 or later (for Adobe AIR compiling, for use of the equation editor, and conversion of images in certain outputs)
  • Optional Microsoft Word 2003 or greater with the latest service pack (for importing MS Word files and generating Word Output)
  • Optional Microsoft Outlook 2003 or greater (32bit only) for sending review packages
  • Optional Adobe FrameMaker version 7.0 or greater with Distiller (for Importing FrameMaker files, generating FrameMaker Output and PDFs from FrameMaker Output)
  • Optional for viewing Adobe AIR Outputs: Adobe AIR Runtime
  • Optional for Version Control: Microsoft Visual SourceSafe 2005, Team Foundation Server 2005, 2008, 2010 or 2012 (non Cloud version), Subversion 1.5.3 or later
  • Optional for use of the equation editor and for generating PDFs with equations: Design Science Ghostscript
  • Supported Web Browsers for WebHelp Output: Internet Explorer 7.0 or later, Firefox 3.5 or later, Safari 4.0 or later, Google Chrome, and other browsers that support JavaScript and Framesets.
  • Supported Web Browsers for HTML5 Output: Internet Explorer 8 or later, Firefox 10 or later, and Google Chrome 13 or later and other browsers that support the HTML5 standard.

Note: Sharepoint 365 is not supported at the present time.

Note: Running MadCap Products on Apple / Mac computers:

MadCap products currently require Microsoft Windows. Several users have installed Windows on their Macs using programs that enable them to run Windows. The system requirements remain the same for the version of Windows running on a Mac.

Attribution:

Last updated:

March 1, 2013

Author:

Rob Hollinger

Contributions by:

Paul Stoecklein