MadCap Lingo 10 System Requirements

 Article #: IAR1009L  Product: MadCap Lingo   Version: 10.2

Summary:

The following is a listing of system requirements to run Madcap Lingo.

Full Description:

An Internet Connection is required to download certain components of the Requirements (.Net Framework).

  • 4096 MB memory (RAM)
  • 820 MB available hard drive space
  • Intel Pentium 4
  • Windows 7 or Windows 8 or Windows 10, 32 or 64 bit, including all required updates
  • Microsoft .NET Framework 4.6
  • Source Control integration supports: Team Foundation Server 2010, 2012, 2013, 2015, 2017, or 2018
    Subversion 1.5.3, 1.6, 1.7, 1.8 or 1.9, GIT 1.9.4 and Perforce 2014.1, 2015.2, 2018.1
  • Microsoft PowerPoint 2007 or greater with the latest service pack (for translating PowerPoint documents with the .ppt extension)
  • Adobe FrameMaker version 8.0 or greater* with Distiller (for translating FrameMaker documents with the .fm and .book extensions)

  • Internet Explorer 11 and Edge, Firefox 27, and Google Chrome 32

If you wish to use Lingo's Translation Memory capability you must use one of the following:

  • To create server-based Lingo translation memory databases:
    • Microsoft SQL Server 2008 (or newer) Express Edition
    • Microsoft SQL Server 2008 (or newer) Standard Edition
  • To create local Lingo translation memory databases:
    • SQLite version 3.8.8.3 (Included with Lingo)

If you wish to use Lingo's Termbase capability you must use one of the following:

  • To create server-based Lingo Termbases:
    • Microsoft SQL Server 2008 (or newer**) Express Edition
    • Microsoft SQL Server 2008 (or newer***) Standard Edition
  • To create local Lingo Termbases:
    • SQLite version 3.8.8.3 (Included with Lingo

Attribution:

Last updated:

August 6th, 2018

Author:

Marvin Mallari & Steven Moreno

Contributions by:

MadCap QA

 


Copyright © 2018 MadCap Software Inc. All rights reserved.